Перейти к содержанию
Форум русской поддержки продукции Synology

Akikoz

Пользователи
  • Активность

    26
  • Зарегистрирован

  • Посещение

Репутация

0 Neutral

Информация о Akikoz

  • Звание
    Участник
  • День рождения 12/27/1967

Profile Information

  • Gender
    Male
  • Location
    Воронеж

Посетители профиля

2969 просмотров профиля
  • lll

  1. Akikoz

    Active Backup, windows PC и выключение

    Там в задачах резервного копирования есть возможность добавлять сценарии до и после копирования. Делаешь скрипт на завершение работы после выполнения задачи. Это для НАС. Для компа можно попробовать удаленно команду на завершения послать.
  2. Тоже наблюдаю проблемы с ABB, в соседней теме у меня долгая история.
  3. Итак, после продолжительного перерыва, продолжение темы. Что касается вышеизложенного. Куда сохранить 4Тб так и не нашел, в итоге, забил на это дело - за несколько дней практически всё перекачал заново, там почти ничего эксклюзивного не было. Теперь, систему оставил на отдельном разделе, вне тома LVM, во избежание повторения ситуации. На LVM теперь только склад файлов. Казалось бы, на этом всё, но история получила продолжение. Недавно заметил, что сервер снова перестал бэкапиться. Было подозрение на 3 момента: обновление самого ABB, обновление сертификата, обновление ядра системы. Эт
  4. Ну, RHEL не включают в свои дистрибутивы btrfs, так что приходится пользоваться xfs + LVM А про efi загрузчик я писал к тому, что он слетает при любых манипуляциях с диском. То есть, если у вас на диске есть efi раздел, после любых манипуляций с диском придется переинициализировать загрузку с него, сам он не загрузится от слова "совсем". Сделал еще одну копию только /dev/sda3, потому что его потерять никак нельзя, там облако, а в облаке ВСЁ. Пока ищу куда скопировать 2х2 Тб.
  5. Думаю, не все так просто. Мне нужно создать на /dev/sda3 новый PV с нужным uuid.
  6. Там все интересней. Поскольку раздел efi есть, загрузчик туда ставится. Надо заново инициализировать загрузчик efi. Уже сталкивался. # efibootmgr -c -d /dev/sda -p 1 -L “CentOS” -l “\EFI\centos\grubx64.efi”
  7. Ок, спасибо, просто уточнил. Кстати... Сейчас он по uuid смонтирован, что там нужно будет в fstab после замены uuid посмотреть и поправить? Сейчас fstab выглядит так. Невидимые точки монтирования закомментированы, чтобы система грузилась. UUID=6c893e11-b9f4-4bfa-a263-f9c6fa944a0c / xfs defaults 0 0 UUID=de89bd4a-3e35-406d-9ce4-948708892019 /boot ext4 defaults 1 2 UUID=628C-BA58 /boot/efi vfat umask=0077,shortname=winnt 0 2 #/dev/mapper/cl_linux--srv-swap swap swap defau
  8. Да, так и есть. Копию для него делать особого смысла не вижу, она на Синолоджи в бэкапах лежит, если что, до текущего состояния всегда восстановить смогу, уж хуже не будет. Про tune2fs -U тоже была мысль, вроде как должно получиться, но вы правы, копии недоступных носителей сделать надо. Пока некуда, ищу жирный диск на время. А почему именно USB? Если загружусь с livecd, на SATA подцеплю диск и на него положу 2 образа? Это принципиально?
  9. Он и поменялся. [akiko@linux-srv ~]$ sudo vgcfgrestore -f /etc/lvm/archive/cl_linux-srv_00006-391774665.vg cl_linux-srv WARNING: Couldn't find device with uuid SON8PQ-W9tI-ISzR-UM2z-Ns2k-kon3-1Mcvhm. Consider using option --force to restore Volume Group cl_linux-srv with thin volumes. Restore failed. [akiko@linux-srv ~]$ sudo vgcfgrestore -f /etc/lvm/archive/cl_linux-srv_00006-391774665.vg cl_linux-srv --force [sudo] пароль для akiko: WARNING: Couldn't find device with uuid SON8PQ-W9tI-ISzR-UM2z-Ns2k-kon3-1Mcvhm. WARNING: Forced restore of Volume Group cl_linux-srv with thin vol
  10. Если все складывается на Synology, то поднять там Active Backup for Business и собирать архивы со всех НАСов. Всем колхозом в общем-то получится управлять из одного места.
  11. В общем, 3-х недельное наблюдение показало, что все заморочки с фильтрами ничего в работе DNSBL не меняют. Все равно, какие-то письма приходят, какие-то нет. Поскольку не пришедшие письма с DSM возвращаются мне в другой ящик, а не пришедшие письма из Заббикса возвращаются на почту на работе, то забил на это дело - так или иначе, оповещения вижу. Вопрос контроля целостности папок MailPlus остается актуальным.
  12. Всем привет! Имеется Active Backup for Buisness на DSM 7.0 DS218+, которым регулярно делаются бэкапы физического сервера под управлением CentOS 8. Недавно обнаружил неприятный момент, который исправил и речь будет не о нем, но для информации оставлю тут. Когда зашел посмотреть на состояние копий, обнаружил, что в какой-то момент бэкапы делаться перестали. Попытка сделать копию вручную не удалась. Начал разбираться и выяснил, что после обновления программы, она перестала коннектиться с агентом на сервере. Пришлось обновлять агента для дальнейшего резервирования. Так что, при обновлени
  13. Всем привет. В целом, с проблемой разобрался. Осталось понаблюдать некоторое время, чтобы понять окончательно, решено или нет. Возможно, кому-тот пригодится. С DNSBL пришлось просто "поколдовать" с фильтрами. Почему почта с одних и тех же адресов, которых нет в блэклистах, раньше никогда не отклонялась, а теперь вдруг периодически стала - окончательно выяснить не удалось. Пока решилось "белыми списками". Но, как оказалось, основная проблема снова с папками в почте. Год назад сталкивался с подобным. В этот раз "поломалась" другая папка. У меня все системные сообщения от DSM и пр
  14. Небольшой апдейт. "серые/белые списки" вроде как поборол. Включил опцию "серого списка" и добавил в "белые списки" нужные адреса. Почта не отбрасывается. Но вторая проблема пока осталась. В панели управления есть настройка уведомлений. Чтобы понятнее, о чем речь: Вот если письмо отправляется службой уведомлений, то его нет. Если отправляю письмо с того же адреса ручками, то оно есть. Вот скрин, где верхних два сообщения, отправленных ботом в клиенте отсутствуют, а третье, отправленное ручками присутствует. На сегодня мозг уже закипел, буду штурмовать завтра
  15. Всем привет! Исходные данные: DS218+, DSM 7.0.1, MailPlusServer с включенной защитой DNSBL, подключены zen.spamhaus.org и bl.spamcop.net. Ситуация: До некоторого времени никаких проблем не было, всё работало, как часики. В последнее время, либо спам-рассылок стало больше, либо везде усилилась борьба со спамом, это нормально, но и как последствие, стал видеть недоставленные письма по причине заворота их спам-фильтрами. Проверил свой IP по спам-базам - чисто. Потом сообразил, что это мой сервер заворачивает входящие письма, например: <my@example.mail>: host my.examp
×
×
  • Создать...