Перейти к содержанию
Форум русской поддержки продукции Synology

MartellXO

Пользователи
  • Активность

    6
  • Зарегистрирован

  • Посещение

Репутация

0 Neutral

Информация о MartellXO

  • Звание
    Новичок
  1. Второй комп - Mac. Предыстория такова: в качестве роутера и сетевого диска у меня используется Apple Time Capsule на 3 ТБ. Основной комп - Mac. Когда в капсуле стало заканчиваться место для домашнего архива, в сеть был добавлен NAS Synology. С помощью Мака файлы были перенесены из капсулы в NAS. Позже какие-то файлы добавлялись уже в NAS, но с помощью того же Мака. Вроде все нормально работало. Потом появился комп Win 10. Тоже проблем не замечал, пока не потребовалось что-то скопировать в него из NAS. Вот тут и обнаружилась описанная выше проблема c некоторыми файлами. Более того, проблемные ф
  2. Эта папка на NAS используется моими домашними пользователями для просмотра фильмов с помощью плеера Dune. А в каталоге Дюны кроме фильмов видны еще и служебные файлы NAS (.DS_Store). Подозреваю, что эти пользователи могли удалить эти служебные файлы с помощью Дюны, сочтя их лишними. Может в этом причина описанной выше проблемы? Если так, то как их восстановить? В какой момент они создаются?
  3. Еще наблюдение: если скопированный (через флешку) на комп файл попытаться отправить назад на NAS в первоначальную папку, то появляется опять то же сообщение "элемент не найден", только уже на компе. А если отправить в корень NAS, то файл копируется успешно. И после этого его можно переместить в оригинальную папку, заменив старый файл. Ну а затем он уже без проблем копируется опять на комп. Выходит, что какая-то проблема живет в папке на NAS? Как можно понять, какие файлы в этой папке "правильные" и "неправильные" (их там много) и как исправить?
  4. Комп в сети по WiFi. Повторил эксперимент по проводу - проблема осталась. При этом немного изменилось поведение при копировании: за несколько секунд до конца копирования, оно прерывается и автоматически начинается вторая попытка. В конце второй попытки появляется то же сообщение "элемент не найден". В итоге выходит, что скопировать эти файлы с NAS на диск NTFS нельзя, а на exFAT - можно. Ну и потом с exFAT на NTFS - тоже можно. Загадка какая-то ...
  5. Заметил такую особенность: если этот же файл скопировать с NAS на флешку (exFAT), вставленную в тот же комп., появляется сообщение - см. картинку ниже. Нажав "Да", файл успешно копируется на флешку. А после этого его уже успешно можно скопировать с флешки на комп. Такая проблема у меня встречается как с некоторыми видео, так и с некоторыми аудио файлами. Не пойму, что с ними не так?
  6. Всем добрый вечер. Столкнулся с такой проблемой: при копировании некоторых файлов с DS220J на комп Win 10 в самом конце копирования получаю сообщение, что элемент не найден. См. пример на скриншоте. После этого остается только нажать "Пропустить" или "Отмена" и скопированная часть файла на компе удаляется. В то же время эти же файлы без проблем воспроизводятся с NAS. Подскажите пожалуйста, как преодолеть?
×
×
  • Создать...