Перейти к содержанию
Форум русской поддержки продукции Synology

на TV не вижу videoStation


Рекомендованные сообщения

Добрый день.

прошу совета.

у меня DS-209-II, установлен videostation, телевизор со смарт тв в этой же сетке, но телек не видит videostation.

устанавливаю мультимедия сервер - телек его прекрасно видит и воспроизводит кино, а вот ресурсы videostation - почему то нет..

подозреваю, что дело с доступом гостя, но что именно и где править - не знаю.

Ссылка на сообщение
Поделиться на другие сайты
А почему он должен его видеть? На телевизоре есть клиент под videostation?

текущая ситуация - следствие переустановки системы на NAS, до переустановки телевизор видел videostation и его ресурсы.

после переустановки видимо слетели какие-то права пользователей, не знаю..

Ссылка на сообщение
Поделиться на другие сайты
всё, разобрался: надо было установить флажок Integrate VidoeStation database into MediaServer

 

Только вы как не видели videoStaton так и не видите. Вы видите все тот же DLNA сервер. Папочки с названиями Вы там можете создать вообще любые )))

 

Постарайтесь формулировать вопросы корректно!

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...