Перейти к содержанию
Форум русской поддержки продукции Synology

DS вырубает интернет в роутере


Рекомендованные сообщения

Приобрел Synology ds218 подключил к роутеру tp link archer a6, доступ к интернету есть, извне nas видно, но через время, может часа через три/четыре пропадает интернет, роутер в админке пишет, что не стабильно подключение. Интернет пропадает полностью везде, по проводу, по wi-fi. Помогает перезагрузка роутера и все. До покупки nas такого не было. Поэтому чувствую, что проблема именно в nas. Как решить эту проблему?

Ссылка на сообщение
Поделиться на другие сайты
Приобрел Synology ds218 подключил к роутеру d'link archer a6, доступ к интернету есть, извне nas видно, но через время, может часа через три/четыре пропадает интернет, роутер в админке пишет, что не стабильно подключение. Интернет пропадает полностью везде, по проводу, по wi-fi. Помогает перезагрузка роутера и все. До покупки nas такого не было. Поэтому чувствую, что проблема именно в nas. Как решить эту проблему?

 

Купить нормальный роутер.

Без нас у меня asus rt-n66u мог работать на штатной прошивке, с нас на штатной виснет в течении 15 секунд, на keneetic viva проблем нет.

Ссылка на сообщение
Поделиться на другие сайты
Купить нормальный роутер.

Без нас у меня asus rt-n66u мог работать на штатной прошивке, с нас на штатной виснет в течении 15 секунд, на keneetic viva проблем нет.

 

НУ я бы не сказал что роутер tp link archer a6 плохой.

Ссылка на сообщение
Поделиться на другие сайты
Купить нормальный роутер.

Без нас у меня asus rt-n66u мог работать на штатной прошивке, с нас на штатной виснет в течении 15 секунд, на keneetic viva проблем нет.

Первый раз о таком слышу. И что это? Неужели дешёвые роутеры вянут от брутфорса?

Помнится, последний такой случай был, когда я через убитенький Dir-300 домашнюю локалку, лиц на 30, в Инет выводил. Тот у меня тоже вис регулярно, пока я не разобрался сначала в бридж его перевести, а затем вообще убрал.

 

Nikola, Вы логи роутера не глядели случаем, когда у него затык случается? Что там отваливается хоть?

Ссылка на сообщение
Поделиться на другие сайты
Первый раз о таком слышу. И что это? Неужели дешёвые роутеры вянут от брутфорса?

 

Ну 66 я бы не назвал дешевым... когда-то был топовым, и на аналогичном с ним чипе до 18 года роутеры выпускали...

 

на 4pda достаточно много информации и о n66u/ac66u и других аналогах на broadcom и о других платформах.

 

Там не в "брутфорсе" дело. При хорошем интернете NAT в роутере не выдерживает того количества соединений что поднимает nas. Разговор конечно идет не о пустом не настроенном, а о NAS с набором пакетов...

Ссылка на сообщение
Поделиться на другие сайты
Первый раз о таком слышу. И что это? Неужели дешёвые роутеры вянут от брутфорса?

Помнится, последний такой случай был, когда я через убитенький Dir-300 домашнюю локалку, лиц на 30, в Инет выводил. Тот у меня тоже вис регулярно, пока я не разобрался сначала в бридж его перевести, а затем вообще убрал.

 

Nikola, Вы логи роутера не глядели случаем, когда у него затык случается? Что там отваливается хоть?

 

Вот что написал NAS в уведомлениях...

 

Категория - Система

 

Событие - Failed to reapply port forwarding rules

 

Описание - synology port forwarding rules could not be reapplied. Please restart UPnP/NatPmP protocol on the router or restart the router. If the problem persists, please contact synology technical support

 

Ссылка на сообщение
Поделиться на другие сайты
Вот что написал NAS в уведомлениях...

 

Категория - Система

 

Событие - Failed to reapply port forwarding rules

 

Описание - synology port forwarding rules could not be reapplied. Please restart UPnP/NatPmP protocol on the router or restart the router. If the problem persists, please contact synology technical support

Э, я вообще за роутер писал, не за NAS.

А NAS в логах часом не ругается на неудачные логины? Если на NAS порты по-умолчанию открыты, то возможно на него частые атаки извне идут, а поскольку роутер это всё NAT'ит и отчасти пишет в логи, ему может в какой-то момент не хватать ресурсов и он "ложится". Хотя это свидетельствует скорее о кривом ПО на нём.

Можно попробовать заводскую прошивку роутеру обновить. На некоторые типы роутеров возможна установка альтернативной прошивки. Часто это помогает, но задача может оказаться не тривиальной. К тому с альтернативной прошивкой точно слетит гарантия + это уже будет не "archer a6". Я не знаю можно ли вообще на Вашу модель поставить алтернативную прошивку.

 

Сам использую роутеры KEENETIC Giga, [kn-1010] и недорогие Микротики разных моделей, не сталкивался с такой засадой.

Ссылка на сообщение
Поделиться на другие сайты
Э, я вообще за роутер писал, не за NAS.

А NAS в логах часом не ругается на неудачные логины? Если на NAS порты по-умолчанию открыты, то возможно на него частые атаки извне идут, а поскольку роутер это всё NAT'ит и отчасти пишет в логи, ему может в какой-то момент не хватать ресурсов и он "ложится". Хотя это свидетельствует скорее о кривом ПО на нём.

Можно попробовать заводскую прошивку роутеру обновить. На некоторые типы роутеров возможна установка альтернативной прошивки. Часто это помогает, но задача может оказаться не тривиальной. К тому с альтернативной прошивкой точно слетит гарантия + это уже будет не "archer a6". Я не знаю можно ли вообще на Вашу модель поставить алтернативную прошивку.

 

Сам использую роутеры KEENETIC Giga, [kn-1010] и недорогие Микротики разных моделей, не сталкивался с такой засадой.

 

 

В системном журнале роутера нет никаких записей за то время. Только есть запись время включения роутера Тип: UPnP , Содержание журнала: [4007]Service start

Ссылка на сообщение
Поделиться на другие сайты

UPD

Решение для тех кто столкнулся с этим

Поменял айпи с динамического на статический проблема исчезла.

Ссылка на сообщение
Поделиться на другие сайты
  • 3 месяца спустя...

Такая же проблема, поставил NAS и периодически отваливается интернет. Маршрутизатор другой модели.

Статический ip на NAS-e прописывал ещё раньше, но проблема сохраняется. Можете поделиться настройками раздела "Сеть"? Подозреваю, что дело в них...

Ссылка на сообщение
Поделиться на другие сайты
9 минут назад, Migeka сказал:

Такая же проблема, поставил NAS и периодически отваливается интернет. Маршрутизатор другой модели.

Статический ip на NAS-e прописывал ещё раньше, но проблема сохраняется. Можете поделиться настройками раздела "Сеть"? Подозреваю, что дело в них...

Все картинки вставить не могу, почему-то форум не даёт, хотя они общим объёмом не более 500КБ.

 

01.PNG

03.PNG

Ссылка на сообщение
Поделиться на другие сайты
16 часов назад, kucher сказал:

Все картинки вставить не могу, почему-то форум не даёт, хотя они общим объёмом не более 500КБ.

Спасибо. Все настройки практически так же и были выставлены, кроме "Установить как шлюз по умолчанию". Буду мониторить ситуацию.

Ссылка на сообщение
Поделиться на другие сайты
В 10.03.2021 в 14:58, Migeka сказал:

Такая же проблема, поставил NAS и периодически отваливается интернет. Маршрутизатор другой модели.

Статический ip на NAS-e прописывал ещё раньше, но проблема сохраняется. Можете поделиться настройками раздела "Сеть"? Подозреваю, что дело в них...

Вы не совсем поняли. Статический IP внешний, хотя статический айпи назначил и для nas, но проблема оказалась именно в динамической внешнем айпи от провайдера, так как со статическим внешним айпи от провайдера проблема исчезла 

Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, Nikola сказал:

динамической внешнем айпи от провайдера

Тогда скорее всего проблема в провайдера. Статика или динамика вообще ни на что не влияют. Что вам адрес присвоил dhcp сервер , что вы его укажите "руками".

Ссылка на сообщение
Поделиться на другие сайты
1 час назад, freewind сказал:

Тогда скорее всего проблема в провайдера. Статика или динамика вообще ни на что не влияют. Что вам адрес присвоил dhcp сервер , что вы его укажите "руками".

Я наблюдал глюк на нашем DS218+, когда, кажется, не мог достучаться на NAS из вне, когда он получал настройки сети по DHCP. Сходу стал разбираться почему, но почему-то когда выставил в DSM вручную IP, маску, шлюз - всё заработало.

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, kucher сказал:

Я наблюдал глюк на нашем DS218+, когда, кажется, не мог достучаться на NAS из вне, когда он получал настройки сети по DHCP. Сходу стал разбираться почему, но почему-то когда выставил в DSM вручную IP, маску, шлюз - всё заработало.

А не думали что проблема в dhcp? Я пока с проблемой данного характера на nas не сталкивался... А вот с проблемой dhcp в родных прошивка asus - да. 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...