Перейти к содержанию
Форум русской поддержки продукции Synology

Обновление 7.0.1-42218 кастрирует систему


Рекомендованные сообщения

Решил почитать, что нового в обновлении перед установкой и наткнулся:

The following packages are no longer supported:
Cloud Station Server (replaced by Synology Drive Server), Cloud Station ShareSync (replaced by Synology Drive Server), Discourse, DokuWiki, Drupal, Drupal8, DVBLink, GitLab, GLPI, Hasplm, Java7, Java8, LimeSurvey, Logitech® Media Server, LXQt, Magento, Magento2, MantisBT, Moments (replaced by Synology Photos), Mono, Moodle, Node.js 0.10, Node.js 0.12, Node.js v4, Node.js v6, Node.js v8, Odoo 8, OpenERP 6.1, OpenERP 7.0, OrangeHRM, Orthanc, osCommerce, osTicket, PHP PEAR, Photo Station (replaced by Synology Photos), phpBB, Piwik, Podcast Generator, PrestaShop, PrestaShop1.7, PythonModule, Redmine, Ruby, Spree, SugarCRM, SVN, Synology File Manager, Tomcat6, Tomcat7, TVMosaic, Webalizer.

Что-то как-то жестковато подурезали, вам не кажется? Народ, что думаете по этому поводу? Зачем они так с нами?

Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, tsvetnoff сказал:

Решил почитать, что нового в обновлении перед установкой и наткнулся:

The following packages are no longer supported:
Cloud Station Server (replaced by Synology Drive Server), Cloud Station ShareSync (replaced by Synology Drive Server), Discourse, DokuWiki, Drupal, Drupal8, DVBLink, GitLab, GLPI, Hasplm, Java7, Java8, LimeSurvey, Logitech® Media Server, LXQt, Magento, Magento2, MantisBT, Moments (replaced by Synology Photos), Mono, Moodle, Node.js 0.10, Node.js 0.12, Node.js v4, Node.js v6, Node.js v8, Odoo 8, OpenERP 6.1, OpenERP 7.0, OrangeHRM, Orthanc, osCommerce, osTicket, PHP PEAR, Photo Station (replaced by Synology Photos), phpBB, Piwik, Podcast Generator, PrestaShop, PrestaShop1.7, PythonModule, Redmine, Ruby, Spree, SugarCRM, SVN, Synology File Manager, Tomcat6, Tomcat7, TVMosaic, Webalizer.

Что-то как-то жестковато подурезали, вам не кажется? Народ, что думаете по этому поводу? Зачем они так с нами?

Если не поддерживается Synology File Manager, а Drive остался в том же виде и и с теми же глюками, что был в 6-ке, то это треш просто. Synology File Manager - единственная вменяемая альтернатива для публикации и управления внешними ссылками. Сижу на 6-ке, обновляться не собираюсь.

Ссылка на сообщение
Поделиться на другие сайты

Я думаю, тут терминологическая путаница в переименовании некоторых пакетов: Synology File Manager -> File Station, иначе я вообще не могу припомнить, что это за пакет "Synology File Manager". По крайней мере, в DSM 7.0-41890, сейчас работающей на одном из моих НАСов, пакет FileStation есть и нормально работает, хотя в описании этой версии тоже присутствует уведомление: "... The following packages are no longer supported:

  1. Cloud Station Server (replaced by Synology Drive Server), Cloud Station ShareSync (replaced by Synology Drive Server), Discourse, DokuWiki, Drupal, Drupal8, DVBLink, GitLab, GLPI, Hasplm, Java7, Java8, LimeSurvey, Logitech® Media Server, LXQt, Magento, Magento2, MantisBT, Moments (replaced by Synology Photos), Mono, Moodle, Node.js 0.10, Node.js 0.12, Node.js v4, Node.js v6, Node.js v8, Odoo 8, OpenERP 6.1, OpenERP 7.0, OrangeHRM, Orthanc, osCommerce, osTicket, PHP PEAR, Photo Station (replaced by Synology Photos), phpBB, Piwik, Podcast Generator, PrestaShop, PrestaShop1.7, PythonModule, Redmine, Ruby, Spree, SugarCRM, SVN, Synology File Manager, Tomcat6, Tomcat7, TVMosaic, Webalizer ..."

Также, по поводу большинства вышеперечисленных пакетов: это не фича конкретно  7.0.1-42218 версии, это относится ко всей DSM-7. И тут уж ничего не поделаешь :( .

Ссылка на сообщение
Поделиться на другие сайты
10 часов назад, Diafilm сказал:

Еще больше убеждаюсь что дсм6 последнняя, которую увидит мой нас.

Согласен, на остальных тоже буду сидеть на 6-ке до последнего. Но, боюсь, что нас с наших НАСов :) на шестерке сгонят необновлением сертификатов, для тех, кому это важно. Или придется серты покупать и ставить ручками.

Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, QwertRob сказал:

Согласен, на остальных тоже буду сидеть на 6-ке до последнего. Но, боюсь, что нас с наших НАСов :) на шестерке сгонят необновлением сертификатов, для тех, кому это важно. Или придется серты покупать и ставить ручками.

Если речь об SSL, то я нашёл методу получения и обновления сертификата через acme.sh. Ссылку дать не могу, т.к. она на пиратском ресурсе. Но метода есть и работает.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...