Перейти к содержанию
Форум русской поддержки продукции Synology

Рекомендованные сообщения

Всем добра.

В свое время на 6ке был отличный пакет webalizer для анализа логов web station. Но в 7ке его порезали. Есть ли какое нибудь решение из коробки аналогичное webalizer? Если нет, то кто чем пользуется? Или не заморачиваться, а все разворачивать на нормальной ОС.

Ссылка на сообщение
Поделиться на другие сайты
В 04.01.2022 в 18:06, rtfm сказал:

был отличный пакет webalizer

А это был пакет именно от синолоджи или со стороннего репозитория? 

Ссылка на сообщение
Поделиться на другие сайты

Добрый день.

Это был пакет который предоставляла  сама синолоджи,  не от сообщества.  Но увы в 7ке его уже нет. И других пакетов хоть от кого  для анализа логов веб стейшен я не знаю. Возможно что то будет, но потом.

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, rtfm сказал:

который предоставляла  сама

Я сейчас попытался его найти. Но для 6.4 его тоже нет. Точнее его вообще нет в репозиториях. Его можно скачать только из архива за 2017 год.

Ссылка на сообщение
Поделиться на другие сайты
41 минут назад, rtfm сказал:

меня с 18го года стоял

Тогда это 6.1, максимум 6.2.1. 6.2.4 это 20-21 годы..

Ссылка на сообщение
Поделиться на другие сайты

Не понимаю о чем разговор. В шестерке он ставится без проблем на любой версии. В семерке его нет. Какая разница есть он репозитории или нет. Он есть в архиве и этого достаточно чтобы поставить на любую шестерку. Из репозитория много чего убрали, все то что перестали поддерживать, что то работает до сих пор на шестерке что то нет. По стечению обстоятельств, поддержка прекратилась как раз перед переходом на семерку, и соответственно на шестерке как работало так и работает без проблем.  На семерку версия из архива не ставится. Если есть другие анализаторы логов вэб стэйшен,  в дсм, подскажите. Не понимаю чего обсуждать того чего уже нет и не вернется.

Ссылка на сообщение
Поделиться на другие сайты
4 минуты назад, rtfm сказал:

В семерке его нет.

Так его нет или он не ставится? 

Ещё раз уже в 6.2.2 его 100% нет и не было (2018 год). В это время данный пакет как и огромное число других упал в архив неподдерживаемого софта. Последний билд данного пакета был аж в 2017 году.

 

Ссылка на сообщение
Поделиться на другие сайты
40 минут назад, rtfm сказал:

непонятно из того что

Уже в версии 6.2 указанного вами продукта нет в репозиториях. Он лежит в архиве. 

Что вам мешает из архива его ставить на 7? Если на версии старше 6.2 он только так и ставится.

Ссылка на сообщение
Поделиться на другие сайты

Очень толсто.  Но я покормлю вас.

Удосужитесь прочитать весь текст, а не первую фразу. Процитирую самого себя.

56 минут назад, rtfm сказал:

 На семерку версия из архива не ставится.

 

Ссылка на сообщение
Поделиться на другие сайты
29 минут назад, rtfm сказал:

Очень толсто.

Вы бы хоть себя почитали.... Прежде чем писать про очень толсто. У вас 4 поста и только в четвертом вы написали что не ставится. В 1,2 и 3 много слов про порезали и убрали и что в 6 ке он был. Я на 100% уверен, что и в 6.2.4 он далеко не везде не работает даже если ставится. Когда вышла серия *18+ 80% пакетов синокомьюнити пересобирали. Из них далеко не все потребовали изменения условий установки, многие пришлось пересобирать целиком на новых библиотеках. 

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...