Перейти к содержанию
Форум русской поддержки продукции Synology

Система готовится. Выполните вход позже.


Рекомендованные сообщения

Diskstation 411j. Моргнул свет - система вроде как загрузилась, но кнопка power весело мигает синим огоньком уже 7 часов.

При этом светодиоды винтов тоже мигают. Вероятно идет какой-то check.

Подключенные диски доступны. SSH тоже доступен, но недоступны некоторые команды.

Вот например.

 

DiskStation> top

top: error while loading shared libraries: libproc-3.2.8.so: cannot open shared object file: No such file or directory

DiskStation>

 

Через веб не войти - пишет "Система готовится. Выполните вход позже."

 

Кто виноват и что делать?

Ссылка на сообщение
Поделиться на другие сайты

В общем решил пусть оно себе чекается или что там происходит. Удалось запустить трансмишшен с консоли.

 

/var/packages/transmission/scripts/start-stop-status start

Ссылка на сообщение
Поделиться на другие сайты

У меня было похожее. Тоже после моргунчика. Решил передергиванием шнура питания.

Ссылка на сообщение
Поделиться на другие сайты

Посмотрю еще завтра.

В принципе все необходимые сервисы запустил - так что пока не лезу. Винты бы не посыпались...

Ссылка на сообщение
Поделиться на другие сайты

У меня такая же проблема. Что дель? shh я не включал. А выдергивание шнура не помогает(( synology assistant говорит что идет запуск служб... Все б не чего но на нем dhcp..

Ссылка на сообщение
Поделиться на другие сайты

Предлагаю по всем случаям писать в тех поддержку, кроме форума. А то что-то я за полтора года ещё не видел такого количества выхода из строя их хвалёного DSM. Писать в саппорт, и по чаще. Пусть знают. А то они может и не в курсе глобальных проблем... Может бекдор какой, и всех нас по тихому переломают...

 

P.S. Последние пару месяцев стабильно отписываю по всем проблемам, которые не могу решить за пару дней с помощью гугла и форумов. Три раза уже. Отвечают, как правило, в течение 48 часов, и часто по делу.

Ссылка на сообщение
Поделиться на другие сайты

Вечером прихожу домой и вижу такуюже картину: 212+ мигает индикатор, через веб не доступен, асистент пишет запуск служб, самба и nfs работают, на кнопку питания никак не реагирует, передёргивание питания не помогает. С утра всё работало, заходил на видео станцию, свет точно не выключали и никаких скачков не было, проверил лог на бесперебойнике. Физическое воздействие тоже исключено, стоял в зпертой кватрире где никого не было. Тоесть на ровном месте перестал работать. Эпидемия ?

Ссылка на сообщение
Поделиться на другие сайты

411+II - только что (час назад) "моргунчик" и аналогичные симптомы.

 

через SSH ребутнул - пока все так же моргаем одним светодиодом (индикаторы дисков - молчат), хотя через SMB ресурсы доступны...

 

P.S. до перезагрузки через SSH еще и phpMyAdmin работал - сейчас The service is disabled now.

Ссылка на сообщение
Поделиться на другие сайты

Уже 12 часов "готовится", светодиоды дисков так и не заморгали (моргает только светодиод LAN), правда, само хранилище - "живет".

 

Часть сервисов - работает (samba, webstation, mySQL), остальные - лежат (phpMyAdmin, видеонаблюдение и т.п.)...

 

Synology Assistant удалось подключиться к хранилищу (состояние: Запуск служб, версия 4.3-3810) и мониторить ресурсы. Про оперативку и ЛВС не очень интересно, а вот проц - нагружается в основном до 100% (иногда есть "ступеньки" с уровнем загрузки 20-30%, но в основном - 100%).

 

P.S. выходные подожду, надеюсь, "оживет", после этого - буду в техподдержку писать...

Ссылка на сообщение
Поделиться на другие сайты

У меня спустя сутки все прошло. Видать прочекалось.

Сейчас могу войти через веб-морду. Винты в порядке, файлы тоже.

В логах ничего кроме system booted up from improper shutdown.

Ссылка на сообщение
Поделиться на другие сайты

уже 1.5 суток прошло... пока жду.. нагрузка на проц упала до 30%... 100% нагрузки уже нет... ребутнуть его что-ли еще раз через SSH?

Ссылка на сообщение
Поделиться на другие сайты

У вас NAS заражен. Тут подробнее: http://forum.synology.com/enu/viewtopic.php?f=19&t=80857

Загрузка процессора - это генерит биткоинты. Чистая установка и апдейт системы. Чистится все и руками, но советую переустановить.

Ссылка на сообщение
Поделиться на другие сайты

Я позвонил в техподдержку, там мне говорят у вас винт помер и из-за это не грузится. При этом винты у меня новые стоят, буквально пару месяцев в не интенсивной эксплуатации.

Ну ладно бывает и такое - померли так померли, хотя в это не верится и по самбе всё отлично читается. Снимаю оба винта пробую по очереди по одному винту - также мигает и нет доступа. По версии техподдержки значит что померло оба винта и сразу. Это уже совсем не реально. Запускаю без винтов - загружается но не работает естественно. беру первый попавшийся пустой винт ставлю на него систему. Станция оживает, добавляю один винт с данными, устанавливаю на него новую систему, удаляю пустой винт и добавляю второй винт с данными, снова ставлю систему, обновляю загрузчик и со второго винта сами восстанавливаются все настройки кроме айпишника и пароля админа.

Станция работает.

Если это вирус то таким образом он стерся или вернулся со старыми настройками ?

Ссылка на сообщение
Поделиться на другие сайты

У меня отвалился DS213 так же от сети 01.02. До сих пор лампа выключения моргает синим. Доступ по самба есть. Чего случилось?

Ссылка на сообщение
Поделиться на другие сайты

Прошло двое суток. Все по прежнему :(. synology assistant показывает, что процессор практически всегда загружен на 100%. Хотя в штатном режиме он у меня и на половину не грузился. У меня DS213+ c двумя местами для жестких дисков. Диски в RAID1. Как лечить чтобы данные не потерять?

Ссылка на сообщение
Поделиться на другие сайты

точно такая же проблема. был скачок напряжения. НАС выключился. было 2 марта утром. в обед принудительно включил. моргает только ЛАН. винты не горят. зайти не могу пишет система готовиться и так вот до 3-е числа до вечера без изменений. при этом данные доступны по сети. питание выдернул включил заново то же самое. винтов установлено 4. - и типа что все не работают? но при этом данные все доступны по сети!

Ссылка на сообщение
Поделиться на другие сайты

Такая же история. На работе переносили DS1813+ с места на место, выключали корректно. С тех пор (с 1 марта) не даёт войти через веб-интерфейс. По сети NAS доступен, всё работает. Ждём =)

Ссылка на сообщение
Поделиться на другие сайты

А чего ждать и писать - звоните в техподдержку, звонок бесплатный, прямой диалог со специалистом гораздо быстрее решит проблему чем ожидание чуда.

Ссылка на сообщение
Поделиться на другие сайты

Ответ техподдержки пришел:

 

Для решения данной проблемы необходимо выполнить сброс операционной системы устройства. Для этого:

1) На задней стенке Вашего устройства нажать кнопку reset до звукового сигнала (примерно 4 сек). Сразу после звукового сигнала отпустить кнопку и зажать снова до звукового сигнала.

2) Подождать около 1 минуты

3) Нажать на кнопку выключения питания (Если выключения не произойдет, зажать кнопку повторно и держать до отключения устройства)

4) Запустить приложение Synology Assistant и подготовить файл прошивки для Вашего устройства (скачать на сайте synology.com в разделе Поддержка - Центр загрузок)

P.S Пользовательские данные при сбросе затронуты не будут. Будут удалены приложения и настройки ОС DSM.

 

Ссылка на сообщение
Поделиться на другие сайты

Ну и как - помогло?

Первое что я хотел сделать это сбросить настройки этой самой кнопкой ресет, бекап настроек у меня всегда есть так что вообще без потерь сразу бы восстановил всё, но вот только ничего не получилось - ресет не работал. А в техподдержке сказали что не возможно выполнить сброс пока устройство не загружено. Так что какое то противоречие, лично у меня такой способ не сработал.

Ссылка на сообщение
Поделиться на другие сайты
Ну и как - помогло?

Первое что я хотел сделать это сбросить настройки этой самой кнопкой ресет, бекап настроек у меня всегда есть так что вообще без потерь сразу бы восстановил всё, но вот только ничего не получилось - ресет не работал. А в техподдержке сказали что не возможно выполнить сброс пока устройство не загружено. Так что какое то противоречие, лично у меня такой способ не сработал.

я ответ получил, когда был уже достаточно далеко от хранилища - сегодня ближе к вечеру попробую, по результатам - отпишусь

Ссылка на сообщение
Поделиться на другие сайты

Мне пришёл точно такой же ответ. Буду пробовать завтра.

Вчера делал так - нажимал reset два раза, после звуковых сигналов, как в инструкции. Правда, в инструкции не сказано нажимать кнопку питания. Результат был такой - всё так же нет доступа через веб-интерфейс, так же загружен проц на 100%, но Synology Assistant в статусе больше не пишет "Запуск служб", теперь там "Готово".

Кстати, насчёт звонка в техподдержку - звонил 4 раза с перерывами в 15 минут - сбрасывают.

 

 

Ссылка на сообщение
Поделиться на другие сайты

Пару дней бился с этой проблемой. Внешне всё работает, сын мульты смотрит с DS, но веб-морда не пускает. Ну и синий индикатор моргает.

Потом наткнулся на топик Attacked by a virus, please help

Подключился по SSH, запустил top, и что я вижу, и правда два процесса отжирают 100% проца.

Прибивать их бесполезно, они как птица Феникс.

 

легко проверяется наличие этого го..на командой

ps w | grep lolz | grep -v grep

 

у меня результат был такой аналогичен http://forum.synology.com/enu/viewtopic.ph...=305014#p305014

Кому лень читать 9 страниц английских букв можно сразу перейти в конец:

Hello everyone,

Finally an official communication from SYNOLOGY came out refering this issue and requesting us to reset the OS.

IT's now done. Don't seems to have the issue anymore

Thanks for your support!!!!!!!!

То есть лечится перепрошивкой DSM.

Очень не хотелось терять настройки поэтому тщетно пытался обойтись без этого.

 

В итоге сдался, грохнул /etc.default (мне тяжело добираться до кнопки Reset), перезагрузил и через Assistant залил DSM 4.3-3827.

Он 10 минут пытался заапдейтить конфигурацию и потом ругнулся.

В итоге поставился новый DSM со старыми настройками.

 

И да, это помогло. Злобные процессы пропали и веб-морда работает. :rolleyes:

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...