Перейти к содержанию
Форум русской поддержки продукции Synology

Дообновлялся. Помогите!


Рекомендованные сообщения

Купил DS2413+ в Штатах. Прошивка была бородатая - аж DSM 4.2-3202.

Чтобы не попасть с SynoLocker, решил обновить. Сперва обновил до 4.3, всё OK, затем пошел на 5.0 и тут мелкий выдернул шнур и вырубил NAS (((

После включения ничего больше не грузится, мигает светодиод. Отправлять в Штаты этот гроб на rma не могу.

Долго гуглил, разобрал девайс, нашел DOM, разобрался как его подключить к компу и восстановить, только вот ЧЕМ?

 

Нужен донор. У кого есть DS2413+ ? Помогите, пожалуйста, скопируйте мне образ загрузчика, чтобы я смог восстановиться.

По идее, нужно скопировать /dev/synoboot командой SSH:

cp /dev/synoboot /volume1/public/boot.bin

и из public'a забрать boot.bin

Если нет желания логиниться в SSH, то можно из планировщика...

 

Заранее благодарен. Очень жалко - штукарь баксов умер по глупости (((

Ссылка на сообщение
Поделиться на другие сайты

Откуда сразу такой диагноз-то? Ставь DSM заново. Пробовал сброс пароля? Есть же куча стандартных способов сброса и восстановления. Читай инструкцию к своему NAS, всё написано.

Ссылка на сообщение
Поделиться на другие сайты

А он такой не сразу.

Я пробовал обнаруживать NAS в Асистенте - он не обнаруживается.

Пробовал вытаскивать все диски - не помогло. Очищать диски (в винде) - тоже.

В таблице DHCP роутера он не обозначается (хотя был прописан по маку).

 

Ну и когда после все мытарств подключил DOM к USB, fsck орет на ошибки и предлагает

пофиксить...

Ссылка на сообщение
Поделиться на другие сайты

А кнопочкой reset пробовал пользоваться: при включении нажимать и удерживать по 2-3 секунды несколько раз?

Ссылка на сообщение
Поделиться на другие сайты
А он такой не сразу.

Я пробовал обнаруживать NAS в Асистенте - он не обнаруживается.

Пробовал вытаскивать все диски - не помогло. Очищать диски (в винде) - тоже.

В таблице DHCP роутера он не обозначается (хотя был прописан по маку).

 

Ну и когда после все мытарств подключил DOM к USB, fsck орет на ошибки и предлагает

пофиксить...

Это Вам не роутер какой, тут если систему установить, а потом подсунуть вместо дисков с системой чистые диски, оно не заработает. В памяти железа остаются данные. Поэтому СЛЕДУЙТЕ ИНСТРУКЦИЯМ производителя. Там ясно и однозначно написано как и чего делать. Впихните любые диски в NAS (с системой или без, форматированные или нет...) и в инструкции есть варианты, сбросить пароль админа, восстановить систему, залить всё заново... Есть различные комбинации нажатия клавиш, ресета или других. Тут не как в роутерах, ресет нажал и всё попёрло с чистого листа, "Тут другие ребята" © Жириновский.

Ссылка на сообщение
Поделиться на другие сайты

Ошибаетесь. В DOM наса есть все, чтобы он загрузился на начальном уровне и появился в Асистенте.

А мой не появляется и не загружается. Ресет, кстати, я нажимал и инструкции читал.

 

Если Вы не можете мне помочь с моей конкретной просьбой, проходите мимо. Поверьте, у меня достаточно

опыта и в роутерах и в хранилищах. И в тех-же роутерах не все так просто.

Ссылка на сообщение
Поделиться на другие сайты
Ошибаетесь. В DOM наса есть все, чтобы он загрузился на начальном уровне и появился в Асистенте.

А мой не появляется и не загружается. Ресет, кстати, я нажимал и инструкции читал.

У меня давно необновленный НАС не виделся в новом Асистенте, пришлось найти старую версию.

 

Ссылка на сообщение
Поделиться на другие сайты

Текущая версия DSM до смерти была 4.3-3827. По идее, не такая и старая это версия.

Асистент брал последний с сайта. Пробовал даже под маком сконнектиться.

Ссылка на сообщение
Поделиться на другие сайты

Подключил я его к RS-порту.

В GRUB грузится SYNOLOGY_2 и орет чтото про checksum. Тутже переходит на SYNOLOGY_1 и мгновенно перезагружается (ничего не орёт) на SYNOLOGY_2 и так далее до бесконечности.

 

Ссылка на сообщение
Поделиться на другие сайты
  • 2 недели спустя...

Попробовал у себя накрыть систему DSM-4.3. Получилось. Сутки репу чесал. Потом включил с отключенными винтами. DS появился в ассистенте 4.3 и предложил подключиться (адрес:5000). Загрузился web assistent и сказал, что нет винтов, не желаете ли вставить. Потом предложил заменить систему и перезагрузиться. Короче, отделался лёгким испугом. В предыдущих прошивках было иначе, через reset. Извините, что попутал.

Ссылка на сообщение
Поделиться на другие сайты
  • 7 лет спустя...
В 13.08.2014 в 19:20, Lomario сказал:

Подключил я его к RS-порту.

В GRUB грузится SYNOLOGY_2 и орет чтото про checksum. Тутже переходит на SYNOLOGY_1 и мгновенно перезагружается (ничего не орёт) на SYNOLOGY_2 и так далее до бесконечности.

 

Здравствуйте! получилось ли решить проблему? у меня два таких synology мигают синим цветом, в сеть не выходят ни с дисками не без дисков, на ресет не реагируют.... 

RC2212RP+ если кто сможет помочь на коммерческой основе пишите в личку, можно удаленно (руки есть)

Ссылка на сообщение
Поделиться на другие сайты

К консоли подключались? Что пишет u-boot?

Образ ядра для загрузки в ручном режиме под ваши железки могу скинуть по запросу.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...
×
×
  • Создать...