Перейти к содержанию
Форум русской поддержки продукции Synology

Неадекватно низкая скорость DS214play


Рекомендованные сообщения

Всем доброе утро. Поискал тут. Народ жалуется, мол 10-12 мбит низкая скорость... Ухх, меня бы такая устроила. В общем, конфигурация такая:

Win7 (SSD+HDD)

Synology 214 play + 2 HDD WD 3TB RED series (RAID 1)

Роутер Asus RT-N66U

С ПК роутер соединен проводом.

После покупки НАСа, скорость была где-то 10-12 мбит. Хотелось бы конечно больше, но в целом терпимо.

Никаких особых действий не предпринимал и не могу точно сказать, когда именно, но после базовой настройки (новые пользователи, ФТП, папки и тд.) в какой-то момент замитил, что скорость составляет "приятный" 1 мбит для мелких файлов и максимум 5 для больших.

Вопроса у меня 2:

1. В чем может быть проблема именно в этом случае?

2. Можно как-то вообще поднять скорость передачи данных, а то даже 10-12 мбит маловато...

 

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 68
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

Лучшие авторы в этой теме

Для начала сделайте 1-й RESET, подключите комп/ноут патчкордом к накопителю напрямую и повторите замеры...

Ссылка на сообщение
Поделиться на другие сайты

Мне кажется, Вы путаете мегабиты и мегабайты. Если скорость 12 мегабайт/сек - помочь можно. Это хначит, что у Вас скорость сети ограничена чем-то до ста мегабит, нужно её увеличить до гигабита заменой сетевого проводя, настройками сетевой карты и др. Скорость копирования больших файлов должна быть около 60 мегабАйт/сек, ну пусть 30-50.

Если скорость 10-12 мегабит/сек - это вообще ни о чём, тогда нужно взять нас за провод, размотать и выкинуть с балкона. :)

Ссылка на сообщение
Поделиться на другие сайты
Если скорость 10-12 мегабит/сек - это вообще ни о чём, тогда нужно взять нас за провод, размотать и выкинуть с балкона. :)

Ну зачем же человека пугать-то - как говорят в таких случаях, выкидывать лучше под мой балкон :rolleyes:

 

Сетка есть, какая-никакая скорость есть - сетевуха накопителя пашет. Далее выставить MTU=1500, взять короткий и проверенный патчкорд, ноут с гигибитной сетевухой и всё соединить напрямую и повторить замеры.

Чтобы не править MTU ручками придуман 1-й RESET:

 

1. Найдите кнопку RESET, которая расположена на задней панели NAS-устройства Synology.

2. С помощью скрепки аккуратно нажмите и удерживайте кнопку RESET в течение 4 секунд, пока NAS-устройство Synology не издаст звуковой сигнал. Сразу же отпустите кнопку.

Внимание! Непрерывное нажатие кнопки RESET приведет к переустановке операционной системы.

 

В результате получим:

 

Пароль администратора будет пуст.

Гостевая учетная запись будет отключена.

DHCP будет активирован на IP-адресе, DNS, шлюзе и других сетевых интерфейсах.

JumboFrames будет отключено, а значение MTU установлено на 1500.

Значение порта управления будет установлено на 5000/5001.

PPPoE будет сброшен до значения по умолчанию.

Автоблокировка IP-адреса будет отключена. Блокированные IP-адреса не будут удалены.

Link Aggregation будет отключено.

Правила брандмауэра будут отключены. Правила удалены не будут.

 

3. Запустите Synology Assistant и дважды щелкните NAS-устройство Synology для выполнения входа. На странице входа введите “admin” в качестве имени пользователя и оставьте поле пароля пустым. Теперь можно изменить пароль администратора и другие сетевые настройки.

 

PS Взято отсюда -> Выполнение сброса NAS-устройства Synology

Ссылка на сообщение
Поделиться на другие сайты

Резет, в окно, ещё можно попробовать винты вытащить, молоточком постучать.

 

Скока раз уже говорил - не совать в 66-й всякую хрень)), коммутатор у них иногда косячит.

Домашнюю сеть соединяйте гигабитным свитчем и свитч в роутер. Это наиболее правильный вариант в любом случае, даже при нормально работающем 66-м.

Для очистки совести, можно временно попробовать другой патч-корд.

Ссылка на сообщение
Поделиться на другие сайты
Ну зачем же человека пугать-то - как говорят в таких случаях, выкидывать лучше под мой балкон :rolleyes:

 

Сетка есть, какая-никакая скорость есть - сетевуха накопителя пашет. Далее выставить MTU=1500, взять короткий и проверенный патчкорд, ноут с гигибитной сетевухой и всё соединить напрямую и повторить замеры.

Чтобы не править MTU ручками придуман 1-й RESET:

 

1. Найдите кнопку RESET, которая расположена на задней панели NAS-устройства Synology.

2. С помощью скрепки аккуратно нажмите и удерживайте кнопку RESET в течение 4 секунд, пока NAS-устройство Synology не издаст звуковой сигнал. Сразу же отпустите кнопку.

Внимание! Непрерывное нажатие кнопки RESET приведет к переустановке операционной системы.

 

В результате получим:

 

Пароль администратора будет пуст.

Гостевая учетная запись будет отключена.

DHCP будет активирован на IP-адресе, DNS, шлюзе и других сетевых интерфейсах.

JumboFrames будет отключено, а значение MTU установлено на 1500.

Значение порта управления будет установлено на 5000/5001.

PPPoE будет сброшен до значения по умолчанию.

Автоблокировка IP-адреса будет отключена. Блокированные IP-адреса не будут удалены.

Link Aggregation будет отключено.

Правила брандмауэра будут отключены. Правила удалены не будут.

 

3. Запустите Synology Assistant и дважды щелкните NAS-устройство Synology для выполнения входа. На странице входа введите “admin” в качестве имени пользователя и оставьте поле пароля пустым. Теперь можно изменить пароль администратора и другие сетевые настройки.

 

PS Взято отсюда -> Выполнение сброса NAS-устройства Synology

 

Ну нифига себе, а не слишком ли это кардинально - все сбрасывать, хоть с балкона, хоть кнопкой? Может лучше сначала проверить провода и сетевое хозяйство? Как вариант - взять подключить комп напрямую к нас недлинным (но и не слишком коротким, не меньше полуметра) кросоверным кабелем, желательно заведомо хорошим, ну или как минимум другим, дать обоим статические адреса и попробовать? Следующий шаг - добавка роутера между ними и переход на dhcp. Тогда http://www.synology-forum.ru/index.php?showuser=3369 будет видно где тормоза... Ну и лучше конечно использовать гигабитные карточки, провода и роутер, ну или хотя бы рассказать нам, используется ли гигабитное оборудование, или нет ;-), когда заходит речь о скорости сети... Ну и также хотелось бы ясности, а не путает ли топикстартер биты в секунду и байты в секунду ;-)

 

Хотя если топикстартер таки активно игрался сетевыми настройками и не помнит, что он там наменял, после чегои начались тормоза - тогда может и ресет.

Ссылка на сообщение
Поделиться на другие сайты

Сброс кнопкой или как я его называю - 1-й RESET ничуть не страшная или кардинальная процедура. Просто одним 4-х секундным нажатием решается множество проблем (некорректно выставленный MTU, jumbo frames, дхцп, автоблокировка Ваших же "неудачных" локальных айпишников, тот же "загадочный" брандмауэр, забытый пароль администратора и др.). А вот предложив скажем изменить MTU, Вы сразу же рискуете :wacko: , да и потом те же джамбо единожды включив, убрать можно только ресетом ...

 

PS Ну а стрелять сразу по роутеру конечно можно, но ведь из любого правила всегда бывают исключения ;)

 

PSS Да, кстати, времена кроссоверных кабелей канули в лету - DS214play - модель 2014 года выпуска.

Ссылка на сообщение
Поделиться на другие сайты
Сброс кнопкой или как я его называю - 1-й RESET ничуть не страшная или кардинальная процедура. Просто одним 4-х секундным нажатием решается множество проблем (некорректно выставленный MTU, jumbo frames, дхцп, автоблокировка Ваших же "неудачных" локальных айпишников, тот же "загадочный" брандмауэр, забытый пароль администратора и др.). А вот предложив скажем изменить MTU, Вы сразу же рискуете :wacko: , да и потом те же джамбо единожды включив, убрать можно только ресетом ...

 

PS Ну а стрелять сразу по роутеру конечно можно, но ведь из любого правила всегда бывают исключения ;)

 

PSS Да, кстати, времена кроссоверных кабелей канули в лету - DS214play - модель 2014 года выпуска.

 

Я предлагал изменять mtu? Да боже упаси! ;-)

Но в принципе - согласен, как я уже и сказал, если вопрошавший чувствует за собой грешок ковыряния в сетевых настройках, то их сброс может оказаться весьма полезным. Но если вопрошавший такого грешка сам за собой не чувствует - я бы посоветовал начать таки с сетевого оборудования. Ну и насчет кросовера - таки да, полностью согласен, это я так, по привычке ;-)

Ссылка на сообщение
Поделиться на другие сайты
Я предлагал изменять mtu? Да боже упаси! ;-)

Но в принципе - согласен, как я уже и сказал, если вопрошавший чувствует за собой грешок ковыряния в сетевых настройках, то их сброс может оказаться весьма полезным. Но если вопрошавший такого грешка сам за собой не чувствует - я бы посоветовал начать таки с сетевого оборудования. Ну и насчет кросовера - таки да, полностью согласен, это я так, по привычке ;-)

я предлагал и не раз - точнее не менять, а вернуть как было ;) Уж у очень у многих (и у меня когда-то ;) ) руки чешутся выжать из гигабита всё что можно ...

Ссылка на сообщение
Поделиться на другие сайты

Значение mtu выставляется хоть по 100 раз на дню, не вижу никаких трудностей и необходимости сброса.

Проблема вероятно в кабеле или в роутере. Товаресчь похоже перепутал мегабиты и мегабайты. А при 12 магебайтах/с явно просматривается 100 мегабитный линк.

Но, если там на самом деле 12 мегабит - всё ещё хуже, чем мы думаем))

А хде он кстати? Мож нас троллят? http://s019.radikal.ru/i603/1410/f8/c6fdce8e5a93.gif

 

Ссылка на сообщение
Поделиться на другие сайты
Значение mtu выставляется хоть по 100 раз на дню, не вижу никаких трудностей и необходимости сброса

Не лукавьте - на Сино MTU не выставляется, это прерогатива роутера. Пример MTU я привёл в контексте, что порой сделать RESET гораздо проще, чем объяснять неискушённому юзеру, что такое MTU и с чем его едят ...

 

PS На Сино включается джамбо а с ним MTU>=2000, но это уже к Вам за историей про интеловские гигабитные сетевухи на 100% сетевых у-в в локалке. Ну и ещё про аггрегацию 4-х ников можно народ просветить ;)

Ссылка на сообщение
Поделиться на другие сайты
Не лукавьте - на Сино MTU не выставляется, это прерогатива роутера.

Упс, бес попутал, точна. Просто параллельно двумя компами занимаюсь и сюда заглядываю. Конечно я имел ввиду джамбо-фреймы.

Да, похоже клиенту всё равно :rolleyes:

Ссылка на сообщение
Поделиться на другие сайты

Всем спасибо за комментарии. Подумал я и заказал свитч TP-LINK TL-SG108 и гигабитную сетевуху Intel EXPI9301CT. Будем экспериментировать.

Ссылка на сообщение
Поделиться на другие сайты
Всем спасибо за комментарии. Подумал я и заказал свитч TP-LINK TL-SG108 и гигабитную сетевуху Intel EXPI9301CT. Будем экспериментировать.

TL-SG108 - в железе, будет углами царапать полировку. Дешевле в пластике заказать - TL-SG1008D

Ссылка на сообщение
Поделиться на другие сайты

У меня все это дело базируется в коридоре. Места там на полках полно, ничего царапать не будет, все разведем. Вот еще одну розетку делать придется, это да :) Да и металл мне как-то больше по душе.

Ссылка на сообщение
Поделиться на другие сайты

Снова всем привет. Итак, с момента моего первого поста ситуация изменилась:

1. Win 8.1;

2. Гигабитный свитч TP-LINK TL-SG108;

3. Пока что стоковая интегрированная гигабитная сетевая карта intel 82579v gigabit network connection;

4. Все тот же DS 214play (без изменения настроек);

Что было сделано:

- НАС напрямую воткнут в ПК. Результат шикарный - в райно 100 МБ/с (т.е. тот самый гигабит). Все нарядно и летает. Красота в общем.

- врубил свитч по такой схеме:

http://s7.hostingkartinok.com/uploads/images/2014/11/604bdd2edbf85d1e7e18174c1136a956.jpg

Итог, скорость стала 10-12 МБ/с на любые файлы в обе стороны. Т.е. стабильно и быстрее чем было, но все равно очень мало!

Харды везде быстрые, тест при подключении напрямую великолепный. Что не так??? :(

Ссылка на сообщение
Поделиться на другие сайты

Кабели временно пробовали менять? (Не поменять местами имею в виду, а вообще поменять на другие)

Возможно в каком-то из них некачественные контактные площадки и одна из пар отваливается, что и даёт линк в 100 мегабит.

Ссылка на сообщение
Поделиться на другие сайты

Madnicks, пока нет, но мысль такая была. Это следующий шаг. Просто роутер, нас и свитч в коридоре, метрах в 10 от ПК. Провод убрал в плинтус и заставлен мебелью. Ковырять его мега геморройная затея. Попробую сделать так:

- перенести все добро в притык к ПК;

- соединить все другими проводами;

- проверить;

Если скорость будет норм, обожму заново коннекторы, не поможет - ну что поделать, будет курочить пол комнаты и менять провод((((

P.S. Вот как всегда, блин, 10 лет валились в куче куски витухи разной длины, обжатые и нет. Но недавно возжа ударила под хвост, разбирался и все выкинул. Реально ни осталось ни одного куска.... Возьму на время от IP-камеры...

Ссылка на сообщение
Поделиться на другие сайты

Из серии подвигать мебель, но всё таки стоит попробовать - пройдитесь по портам свича, переткните комповый кабель из 8-го свич-порта скажем во 2-й или 3-й...

Ссылка на сообщение
Поделиться на другие сайты
Снова всем привет. Итак, с момента моего первого поста ситуация изменилась:

1. Win 8.1;

2. Гигабитный свитч TP-LINK TL-SG108;

3. Пока что стоковая интегрированная гигабитная сетевая карта intel 82579v gigabit network connection;

4. Все тот же DS 214play (без изменения настроек);

Что было сделано:

- НАС напрямую воткнут в ПК. Результат шикарный - в райно 100 МБ/с (т.е. тот самый гигабит). Все нарядно и летает. Красота в общем.

- врубил свитч по такой схеме:

http://s7.hostingkartinok.com/uploads/images/2014/11/604bdd2edbf85d1e7e18174c1136a956.jpg

Итог, скорость стала 10-12 МБ/с на любые файлы в обе стороны. Т.е. стабильно и быстрее чем было, но все равно очень мало!

Харды везде быстрые, тест при подключении напрямую великолепный. Что не так??? :(

1. Посмотрите по лампочкам на свитче, что за скорость он показывает на порту.

2. Был такой случай в практике, правда гигабитных сетей тогда не было, один товарищ обжал разъёмы не по цветовой схеме, мол какая разница, главное чтобы на обоих концах в разъёме были одинаковые по цвету провода. Не могли долго понять почему вместо 100 Мб, сетевая плата компа показывала, что она работает на 10 Мб, проверяем кабельным тестером, все жилы светятся и не перепутаны.

3. Самый хреновый случай, перебили одну из жил, когда укладывали кабель, нужен кабельный тестер, чтобы проверить, в гигабитной сети используются все 8 проводов (4 пары).

Ссылка на сообщение
Поделиться на другие сайты

Ребят, хочу еще раз сказать всем большое спасибо! Ваши мысли и советы вели меня в правильном направлении.

Итак, обновленные результаты:

1. Свитч работает как надо. При подключении короткими 100% правильными проводами возле компа, падения в скорости между вариантами "со свитчем в промежутке" и "напрямую НАС" нет ни одного мегабайта. Скорость в 110-112 мегабайт/сек, т.е. идеал!

2. При подключении НАСа напрямую из коридора - скорость упала до стабильных 11-12 мегабайт, т.е. ровно в 10 раз.

Таким образом, со 100% уверенностью можно сказать, что дело в кабеле. У меня кончились коннекторы, да и сил уже нет (гости, дача, все дела). Попробую переобжать после праздников, но, судя по всему, кабель где-то перебит. Видать как раз 1 жила, которая до этого не использовалась. О результатах, само собой, отпишусь.

P.S. Кстати, интеловская дискретная сетевуха так и не завелась и 99%, что сгорел мой PCI-E, т.к. моя аудига 2 тоже в нем не завелась. Второй PCI-E занят под USB-хаб/кардридер, так что пока остановимся на интергированной сетевухе, раз уж она выдает честный гигабит.

Ссылка на сообщение
Поделиться на другие сайты
хотел то же самое написать. Я тогда все локти изгрыз, пока понял в чём дело.

Честно говоря, странно, обычно на 99% "правильные" коннекторы продают (под одножильный провод). Как Вас тогда угораздило? Бухты то все одножильные...

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

×
×
  • Создать...